ASNA Visual RPG 14.0 continúa ofreciendo soporte opcional ara los Frameworks de .NET 2.0-3.5. Ese soporte opcional se puede descargar desde nuestra web devnet.asna.com.

Microsoft dejó de dar soporte para Framework .NET 2.0, el 12 de abril de 2016. En algún momento en un futuro próximo también Asna tendrá que dejar de ofrecer soporte para los Frameworks .NET 2.0-3.5. Esto generalmente no es un problema, sin embargo requiere volver a compilar sus proyectos con el nuevo objeto más reciente del Framework .NET que vaya a utilizar.

El mejor plan ahora sería que a la vez que vaya realizando cambios y rediseños en sus aplicaciones AVR .NET, preste mucha atención a sus necesidades del Framework de .NET y actualícelo a medida que avanza en su desarrollo. Esto le permitirá estar mejor preparado para el momento en que AVR .NET ya no admita los entornos .NET más antiguos.