Los productos ASNA se actualizan regularmente. A continuación le informamos de las últimas versiones, sus requerimientos y el enlace para su descarga. 

Product Versión Notas/Requerimientos
ASNA Visual RPG for .NET 14.0.26.0 Requires VS 2015
DataGate for IBM i 14.0.16.0 IBM i V5R4+
DataGate for SQL Server 14.0.24.0 IBM i V5R4+/SQL Server 2008 R2/2012
Wings 8.0.25.0 Requires VS 2015/DG 14.x
Mobile RPG 8.0.25.0 Requires VS 2015/DG 14.x
Monarch 8.0.25.0  

 

Notas:

  • DataGate® 14.0 necesita una licencia de 14.0, por favor solicítenos una nueva licencia si desea hacer la actualización. 
  • ASNA Visual RPG, Wings, y Mobile RPG funcionan con cualquier versión comercializada de Visual Studio.