IBM i V7R1 reaches end-of-support
on April 30th, 2018

La versión V7R1 del sistema operativo del IBM está sin soporte desde el pasado 30 de abril.  Desde esta fecha, IBM no ofrece soporte sobre la versión V7R1. Habrá la opción de cerrar contratos de soporte por más tiempo pero obviamente a un precio mucho más alto. Esto también supone que en ASNA no podremos dar soporte sobre nuestros productos para esta versión 7.1. Algunos productos ASNA seguirán funcionando sobre V7R1 pero si aparece algún inconveniente habrá que hacer el upgrade a versiones más actuales y soportadas.

Si usted está planeando la actualización de su  IBM i OS, tome nota de las versiones de DataGate que podria necesitar:

  • Upgrade a IBM i V7R2, necesita ASNA DataGate para IBM i versiones 11.2 o superiores
  • Upgrade a IBM i V7R3, necesita ASNA DataGate para IBM i versioness 14 ó 15

Apesar de que la versión 11.2 funciona, le recomendamos que vaya directamente a las versiones 14 ó 15 tan pronto como le sea posible.

La V7R1 nos ha dado servicio mucho tiempo y muy bien. Ha sido la versión que más tiempo ha estado en uso en la historia de IBM i, desde abril del 2010.

Lea más sobre las versiones de productos ASNA soportadas 

La cuenta atrá de la V7R1está en marcha. ¡Haga sus planes de upgrade tan pronto como pueda!